
FamilyBase for Windows
FamilyBase, the personal genealogical database for Microsoft Windows, is invaluable to 
anyone interested in recording and documenting family history.    With it you can keep 
detailed records of your ancestors and relatives, including their interrelationships and 
important events in their lives, and print detailed reports, lists, indexes, family trees and 
ancestor charts.

FamilyBase includes the following features:
a powerful yet flexible and friendly user interface;
recording of dates, places and information sources;
up to 40 lines of notes for each person and event;
full printed reports and summary lists;
index lists and reports;
relative lists and reports;
scalable family trees and ancestor charts;
data import and export in GEDCOM format;
cross-checks and error reports;
powerful selection and searching facilities;
comprehensive on-line help;
TrueType font support.

Copyright    © Mike Parsons    1994.

FamilyBase is shareware.    Users who are not registered may evaluate it for a period of up to 30 
days after which they must register to continue using it.    Registration instructions are given in the 
FAMBASE.TXT file issued with the software, or can be found using the 'How to' command of the 
program's 'Help' menu, or by clicking on the following 'hot' phrase - How to register  .  

The files comprising the FamilyBase product may be copied and distributed but must not be 
modified in any way.    For details of the contents of the files click on the following 'hot' phrase - 
Packing list.

The author assumes no liability for loss or damage, direct or consequential, which may result from 
the use of the FamilyBase software.

Microsoft® and MS-DOS® are registered trademarks and Windows™ is a trademark of Microsoft 
Corporation.

TrueType is a registered trademark of Apple Computers, Inc.
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Packing list

FamilyBase for Windows is issued as five files:

FAMBASE.EXE the FamilyBase program itself,
FAMBASE.HLP a Windows help file,
README.TXT brief introduction and installation instructions,
FAMBASE.WRI brief documentation in Windows Write format,
REFORMAT.EXE converts files that were created with earlier versions of FamilyBase to

the format used by this release.

If you copy and distribute FamilyBase please make sure that all of these files are included.



Using FamilyBase
Information is available on the following topics:

Getting started
Creating and managing FamilyBase files
Entering and checking data
Viewing the data
Printing reports and charts
Options
Installing FamilyBase
Upgrading from an earlier release of FamilyBase
How to register
Conditions of use
Hints and tips
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Registering FamilyBase
FamilyBase is shareware.    You may evaluate it for a period of 30 days after which you must 
either cease using it and remove it from your machine, or become a registered user.    After 
the trial period has expired FamilyBase will continue to work but there will be more 
reminders to register and, after a further 30 days, printing will be disabled.

To order FamilyBase select one of the entries below:

UK
Order by post
Order by telephone
Order by e-mail

Overseas
Order by post
Order by telephone
Order by e-mail

In return for the registration fee you will receive a licence allowing you to use FamilyBase 
and a registration code to personalise your copy of the software.    For information on setting 
the licence details click here.

For information about conditions of use click here.

FamilyBase    -    Copyright    © Mike Parsons    1994.
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Shareware
Shareware is not free, nor is it public domain.    It is software that is issued free so that users 
can try it out before deciding to buy.    Anyone who continues to use it after the evaluation 
period has expired is legally and morally obliged to register and pay the licence fee.

A small charge is usually made by distributors to cover their administration costs and media.

The shareware concept has made it possible for you to obtain good software at a price you 
can afford, and to try it before you decide whether or not to buy it.    The concept relies on 
your support.    If you haven't done so yet, and you intend to continue using FamilyBase, 
please register now.

To register, click here

For details of the author click here

FamilyBase    -    Copyright    © Mike Parsons    1994.
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Installing FamilyBase
FamilyBase is very easy to install.    Just copy the issued files to a suitable directory on your 
hard disc by whatever method you choose (with the Windows File Manager for example) and
run the program FAMBASE.EXE.    You will probably want to create a Program Manager icon to
run FamilyBase; your Windows documentation describes how to do this.

The files FAMBASE.WRI and README.TXT can safely be deleted.    FAMBASE.HLP is a standard
Windows help file (you are reading it now) - if you delete it the on-line help will not work but 
FamilyBase will be otherwise unaffected.

There are no installation options and FamilyBase will not change your Windows system or 
configuration files other than to create a private initialisation file, FAMBASE.INI, in your 
Windows directory.

If you want to remove FamilyBase from your system just delete the four issued files and any 
database files you have created.    For tidiness, you should also delete FAMBASE.INI from 
your Windows directory (although it takes very little space and will do no harm if left).
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Using FamilyBase - an introductory guide
FamilyBase is designed to be easy to use.    Experienced Windows users usually have no 
difficulty and are able to start using it immediately.    Less experienced users might need to 
consult their Windows User Guide from time to time.

When you use FamilyBase the first thing you should do is to open an existing FamilyBase file 
or create a new one.    The commands to do this are on the 'File' menu of the introductory 
window.    There are other menus and commands on the 'File' menu but most of them will be 
disabled (shown in grey) until you have a file open.

FamilyBase data is divided into two types: information about people, and information about 
events that have happened to them (such as being born, baptised, getting married or 
dying).    Events are used to link people together: for example a birth event can link three 
people - the person born and their two parents.

Each person and each event has a unique reference number.    When you open a file (or 
create a new file) FamilyBase automatically displays the 'person list' window for you.    This is
the most important view of the data and you will do most of your work from here.    Double-
clicking on an entry in this list will display a dialogue box which allows you to enter details of
a new person, change the details of an existing person or set up and modify links between 
people.

The menu options on the 'person list' window allow you to jump quickly to a particular 
reference number or name, print a list or report, display one of the other views, create an 
index, or close the 'person list' window (leaving the database file open).    Remember that 
commands that operate at file level ('Extract' for example) are on the main FamilyBase 
window, not the person list.

When you want to close down FamilyBase use the 'Exit from FamilyBase' command.
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Creating a FamilyBase file
To create a FamilyBase file use the 'New' command from the 'File' menu on the menu bar of 
the main introductory window.    You will first be asked to name the file and choose the drive 
and directory to contain it.    Then you will be asked for a title, and for the maximum 
numbers of people and events that should be allowed for.    A title must be supplied - it will 
be used in the headings of any reports you print.

When FamilyBase creates a file it formats it to hold a particular number of people and 
events.    A single file can hold up to 1000 people and 3000 events.    In most cases the 
default values of 400 people and 1500 events will be more than enough.    If later you need 
to, you can re-size the database by moving all of the records to a new file using the 'Extract' 
command (see below).

FamilyBase files have the extension '.FAM'.

If you are using compressed disk drives you should put your FamilyBase files on them.    
There will be very little loss of performance as FamilyBase uses its own, intelligent, data 
cacheing and buffering scheme.

Opening a file
Use the 'Open' command from the 'File' menu on the main introductory window.    A dialogue 
box will allow you to search the directories and drives and select the file name that you 
want.

To save time when searching you can set default values for the drive and directory - see 
Options for more details.

Closing a file
A FamilyBase file can be closed by selecting 'Close file' on the 'File' menu of the main 
(introductory) window.    The 'Close' commands on other windows (e.g. the 'person list') will 
close the window but leave the file open.

Extracting data
The 'Extract' command (on the 'File' menu of the introductory window) allows you to create a
new FamilyBase file that either contains all of the data in the current file, or the just relations
of a selected person.

You can select all the relations of a person, or just their ancestors or descendants.    Wives 
and husbands of the people selected can optionally be included in the extract but relatives 
of the wives and husbands will not (i.e. in-laws will be excluded).

As when you create a file with the 'New' command, you must supply a title and maximum 
values for the numbers of people and events that the new file will be able to hold.



Expanding or Contracting a FamilyBase file
The Extract command (described above) provides an easy way to re-size a FamilyBase file.    
Just extract all of the data to a new file but supply new maximum values for the numbers of 
people and events.

Exporting data in GEDCOM format
You can select data from a FamilyBase file and extract it in GEDCOM format so that it can be 
read by other genealogical programs.    Use the Export GEDCOM command on the File menu. 
As with the Extract command, you will be able to select all of the data on file or just the 
relations of a particular person.

Importing GEDCOM data
FamilyBase can read data from other genealogical programs in GEDCOM format.    The 
Import GEDCOM command on the File menu will open a GEDCOM file and display its header 
data (e.g. the name of the submitter).    If you confirm that you want to proceed, FamilyBase 
will load the data into the currently open FamilyBase file.

Taking backups
As with any database system, it is very important to take backups of your FamilyBase files.    
You can do this in the same way that you back up your other data files but FamilyBase 
provides another option.    The 'Create backup' command on the 'File' menu is a quick way of 
taking a copy of the current file.    The copy will be in the same directory as the file but with 
an extension of '.BAK'.    This gives a convenient way to take a backup before you make a 
large and complicated series of changes, for example.

Checking the integrity of the database
A FamilyBase file's internal pointers could become confused if, for example, there is a power 
failure while a disk update is in progress.    This should be a very rare occurrence but if you 
suspect that this might have happened use the 'Check integrity' command (on the File 
menu) to carry out a check of the files structure and report any errors.

When you run this command FamilyBase will correct many of the errors automatically but in 
some cases you might have to make some changes by hand.    When you have finished 
making the corrections run the integrity check again.



FamilyBase for Windows

Entering data
The main way of entering and modifying FamilyBase data is with the dialogue box that is 
shown when you double-click on a line in the 'person list' window.    To enter a new person 
double-click on a line shown as 'not in use'.    Using this dialogue box you can enter basic 
details about a person (their name, sex, etc.) and, by clicking on the appropriate ;Change 
button, other dialogues can be displayed allowing you to enter and change details of the 
events that FamilyBase can record (i.e. births, baptisms, deaths and marriages).

The place and date of each event, and your information source, can be entered and you can 
keep up to 40 lines of notes for each event as well as for the person as a whole.    Be careful 
that you enter the notes in the right place.    Those that relate only to a person's birth, for 
instance, should be recorded against the birth, not directly with the main personal details.    
You can use the 'Cut' and 'Paste' buttons to move notes from one place to another.

Dates can be entered in a variety of formats - e.g. 25th January 1994 or 25/01/94.    If you 
want more information about date formats click here.

Although this personal details dialogue is the most important way of editing data, 
FamilyBase does give you some other opportunities to make changes.    When you click on a 
person in an ancestor or descendant chart, for example, a summary of their details will be 
displayed and you will be able to change some of the information (e.g. their name, sex, 
dates of birth/death and notes).

Creating and managing links between people
FamilyBase records two types of link between people;    child/parent relationships and 
marriages.    These are held with the appropriate event information. For example, a persons 
birth event holds the reference numbers of his or her parents.

You can set up or change the relationships at the same time as you are entering a persons 
event data.    The event editing dialogue boxes have buttons that allow you enter the 
reference numbers of the other people who participated in the event or to select them from 
a list.

FamilyBase also provides a way of setting up links directly, without using the event 
dialogues.    Just use the Link to button on the main person dialogue and you will be able to 
choose a person to link to and the type of the link.    This option might save valuable time if 
you are entering large volumes of data and you want to get the basic structure of the 
interrelationships right first, and then go and add the details of the events later.

Checking data
The ancestor chart and descendant chart views offer a good visual check that the 
interrelationships between people have been set up correctly.    Errors and omissions will 
often be immediately obvious when the information is shown graphically.

FamilyBase also provides a 'Check data' command (on the'File' menu of the introductory 
window) that allows you to run a detailed check on the data.    You can control the level of 
detail by choosing a full, standard or summary check.    The check might take a few 



moments to complete as FamilyBase will have to cross check the whole database several 
times.
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Viewing FamilyBase data
FamilyBase provides several different views of the data.    Choose between them using the 
'View' menu on the introductory window or on any of the view windows.

The most important view is the person list that appears automatically when a file is opened
or created.    It shows the people and the free person slots.    Each person slot (used or free) 
has a unique reference number.    Double-click on an entry in the list to edit the person's 
details or add a new person.    There is a 'Find' command that allows you to search for people
whose name contains a certain string (e.g. everyone called 'George' for example) and a 'Go 
to' command that lets you move quickly to a particular reference number or name.

The event list is a list of the births, baptisms, marriages and deaths recorded in the 
database.    Each event has a unique reference number.    You can look at the details of an 
event by double-clicking on it but you will not be able to make any changes.

An ancestor chart shows a person's parents, their parents, their parents, etc. up to the 
maximum number of generations specified in the options.    You can zoom in and out and 
double-click on a person to show their details.    If zooming doesn't work properly, or the text 
is very small or large, check that you are using scalable fonts (e.g. TrueType).    For more 
information see the fonts help topic.

A descendant chart shows a family tree of the descendants of a person.    The number of 
generations shown is specified in the options.    Once again, you can zoom in or out on the 
chart and double-click to show a person's details.

An index can be produced showing a list of people with their parents or with their children.   
By default the list will be in reference number sequence but you can choose to sort it into 
name sequence.    The index can be for all people or just for the ancestors or descendants of 
a selected person.    Double-click on a person in the index to show their details.

A relative list can be generated for a person.    You can include all of their relatives or just 
their ancestors or descendants.    If you choose all relatives you can either include or exclude
the spouses of the relatives found.    If you include the spouses their relatives (e.g. in-laws) 
will not be included in the list.    As for an index, the relative list can be sorted and you can 
display details of a person by double-clicking.

Any of the views can be printed - see the printing help topic.

FamilyBase allows you to choose the fonts used when displaying and printing views.    For 
more information see the fonts help topic.
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Printing reports and charts
FamilyBase has comprehensive printing and reporting facilities.    The reports that can be 
produced are:

1) A list of people, full or summary (i.e. 1 line/person) sorted by name, age or reference 
number can be produced with the 'Print' menu of the person list.    A range of reference 
numbers or people whose names include a specified character string can be selected.

2) Also from the person list, you can print a list of the ancestors or descendants of a 
particular person, with or without their wives and husbands, in full or summary format 
and sorted by name, age or reference number.

3) A print of a single person can be produced from the main editing dialogue or from the 
personal details summaries shown when you double-click on one of the charts or lists.

4) The events list, in full or summary format can be printed.    You can select a range of 
reference numbers.

5) Descendant charts, showing the tree of descendants of a person, can be printed.    The 
layout and pagination of a chart can be controlled by changing its size (a percentage), 
the page margins or the font size used.

6) Ancestor charts can be printed.    Once again you can control the pagination by 
changing the percentage size, the margins and the font size.

7) Any of the index views can be printed.
8) A full print or a summary list of a person's relatives can be printed, sorted by reference 

number, name or age.
9) A list of people whose names include a specified string of characters (e.g. everyone 

with 'Fitz' in their name) can be printed by using the 'Find' command of the person list 
and then the 'Print' command on the window that shows the list of selected names.

10)The list of errors & warnings produced by the 'Check data' command can be printed.

You can choose the fonts used when displaying and printing information.    For more 
information see the fonts help topic.

A 'Change device mode' button is available on the print dialogues.    It allows you to change 
a number of options specific to your printer.    For example: on many printers you can use 
this to select landscape mode (which might be useful before printing a descendant chart).

For information about problems that may occur with particular printers click here.
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Setting default options
The behaviour of FamilyBase can be fine-tuned to suit you, and your computer, using 
commands on the 'Options' menu of the main introductory window.

Preferences
The 'Preferences' command displays a dialogue that allows you to change the following 
defaults.

A short date format (e.g. 25/01/94) for views and reports can be used instead of the 
usual long format (e.g. 25th January 1994).
You can use US dates (mm/dd/yy) instead of the default (dd/mm/yy)
Measurements (e.g. paper sizes for printing) can be shown either in inches or 
centimetres.
Ancestor chart generations is the number of levels that will be shown (and printed) on 
ancestor charts - the value can be up to 9.
Descendant chart generations is the number of generations that will be shown when 
viewing or printing descendant charts (family trees).    Once again, the value can be up to 
9.
The initial directory shown in the open and save file dialogues can be specified.
You can define a default century so that if, for example, you enter the date 25/01/94, 
and the default century is 20, it will be interpreted as 25th January 1994, rather than 25th
January in the year 25AD.
An alternative date separator character for short dates (i.e. the '/' in 25/01/94) can be 
chosen.

Fonts
The fonts used for viewing and printing the data can be changed or reset to their initial 
defaults.    For more information see the fonts help topic.

Line width
This command allows you to choose the thickness of the lines used when charts are 
displayed and printed.
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Date Formats
FamilyBase will allow dates to be entered in a variety of different formats.    For example: 
25th January 1994,    25th January, 1994,    25 January 1994 and 25/01/1994 would all 
be accepted.

You can truncate the month to three characters so 25 Jan 1994 would be acceptable.

A default century can be set (using the 'Options' command).    If, for example, it was set to 
20 the date could be entered as 25th January 94,    25 Jan 94    or 25/01/94.

You can also select an option that allows you to enter dates in US format: 01/25/94.

FamilyBase will accept incomplete dates - 25th January    and    January 1994    would be 
valid as would be    January    or just 1994.

The format in which dates will be output can be controlled with the 'Preferences' command 
of the 'Options' menu on the main introductory window.
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Fonts
The fonts used can be changed using commands on the 'Options' menu of the main 
introductory menu.    The way that FamilyBase uses each one is described below.

Screen font
This is the font that FamilyBase uses to display text on the screen in the list and index 
windows.

Chart font
This font is used for text in the ancestor chart and descendant chart views when they are 
displayed on screen.

Print font
FamilyBase uses this font for text in printed lists and .

Print title font
This is the font is used for the titles of printed lists and .

Print footer font
The page footers of    and lists will be printed using this font.

Print chart font
This font is used when printing ancestor charts and descendant charts.

The fonts you select for FamilyBase should be scalable (any TrueType fonts will do).    This is 
particularly important for the fonts used in charts as FamilyBase needs to be able to adjust 
their sizes when you zoom or change the print percentage size.    If you choose fonts that are
not scaleable you may find it difficult to control the views and prints of your charts.

The 'Reset default fonts' command resets all fonts to their initial default values.    The 
results will depend on the fonts that you have installed on your system but FamilyBase will 
try to choose Roman TrueType fonts with sizes calculated from the size of your system font.
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Upgrading from an earlier release of FamilyBase
The format of FamilyBase data files changed at version 2.0.    Before using a file created with 
an earlier version you must convert it using the program REFORMAT.EXE which is supplied 
with the FamilyBase software.

To convert a file to the latest format run REFORMAT in the usual way (for example using 
Program Managers Run command) and follow the simple instructions.

REFORMAT works by creating a copy of the file in the new format - the original file will 
remain unchanged.

You will be asked to enter the name of the file to be converted and of the new file to be 
created.    If they are not in the same directory as the REFORMAT program you must specify 
the full pathnames    (for example:    c:\data\fambase\oldfile.fam    and    c:\data\
fambase\newfile.fam).    The .fam file extension is optional - if you omit it REFORMAT will 
add it for you.

REFORMAT informs you of its progress as it runs displaying the title of the file, the numbers 
of person and event records converted, and the number of notes written.    When it has 
finished it displays the message Reformat completed    -    hit any key to continue.
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Supported GEDCOM data
FamilyBase uses the PAF 2.1 (Personal Ancestral File) version of the GEDCOM (Genealogical 
Data Communication) standard version 3.    This was developed by the Projects and Planning 
Division in the Family History Department of the Church of Jesus Christ of Latter-day Saints.   
Many genealogical programs use this, or a close variation of it, and FamilyBase is able to use
the GEDCOM format to exchange data with most of them.

There are some variations in the GEDCOM standard itself, the ways that genealogical 
programs implement it, and in the facilities provided by these programs.    Consequently 
there can be no guarantee that FamilyBase will always be able to exchange data with other 
programs, nor that all of the information held will be transferred.

FamilyBase supports the following GEDCOM data tags:
HEAD File header

SOUR Source system of the file
DEST Destination system of the file
DATE Date file created
NAME The name of the file
CHAR Character set    -    FamilyBase assumes IBMPC

SUBM Details of the person submitting the file
NAME Submitters name
ADDR Address
PHON Phone number
COMM Comments

INDI Person data
NAME Surname and first names
SEX Gender
BIRT Date and place of birth
CHR Date and place of christening
DEAT Date ans place of death
NOTE Notes
FAMS Ref.no. of family of which the person is a parent
FAMC Ref.no. of family of which the person is a child

FAM Family data
HUSB Ref.no. of the father/husband
WIFE Ref.no. of the wife/mother
CHIL Ref.no. of a child
MARR Date and place of marriage
NOTE Notes
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Conditions of Use
FamilyBase is shareware.    Users who are not registered may evaluate it for a period of up 
to 30 days after which they must register to continue using it.    Registration instructions 
are given in the FAMBASE.TXT file issued with the software, and can be found using the 
'How to' command of the program's 'Help' menu, or by clicking on the following 'hot' 
phrase - How to register.

The five files comprising the FamilyBase product may be copied and distributed but must 
not be modified in any way.    For details of these files click on the following hot phrase - 
Packing list.

The FamilyBase software product is,and will remain, the property of the author.    It may 
not be rented or leased nor, if you are a registered user, may any rights granted to you be 
transferred to any other person.    FamilyBase may, however, be freely distributed to other 
people for evaluation.

The author assumes no liability for loss or damage, direct or consequential, which may 
result from the use of the FamilyBase software.

Microsoft® and MS-DOS® are registered trademarks and Windows™ is a trademark of 
Microsoft Corporation.

TrueType is a registered trademark of Apple Computers, Inc.

FamilyBase    -    Copyright    © Mike Parsons    1994.
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Mike Parsons, the author of FamilyBase, can be contacted at:

15 The Heights
FAREHAM
Hants.
PO16    8TL
England

For details of how to become a registered user of FamilyBase click here

FamilyBase    -    Copyright    © Mike Parsons    1994.
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UK Mail Order
Print this order form using the Print Topic command, complete it, and post it to:

S & N Enterprises
5 Polden Close
FARNBOROUGH
Hampshire
GU14 9HN

Please register me as a user of FamilyBase.
I enclose a cheque, payable to S & N Enterprises, for £15.00 plus £2.00 to cover handling,
Charge my credit card (Visa/Access) with £15.00 plus £2.00 to cover handling
 (delete one of the above as appropriate)

Date: _____________________________

Name: __________________________________________________________

Address: __________________________________________________________

__________________________________________________________

__________________________________________________________

__________________________________________________________

Post code: _____________________________

Card Type: _____________________________

Number: _____________________________

Expiry Date: _____________________________

Signature: _____________________________

If you pay by credit card the name and address must be those of the card holder.

I require a 3.5/5.25 floppy disk (delete as appropriate).

The price shown is correct for version 2.2 of FamilyBase but later versions may be subject to 
price increases.



FamilyBase for Windows
UK Telephone Order
Phone S & N Enterprises on

(0252) 510486

State your name and address, credit card details, and whether you want a 3.5 or 5.25 disk.

FamilyBase costs £15.00 plus £2.00 to cover handling.

The price shown is correct for version 2.2 of FamilyBase but later versions may be subject to 
price increases.
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UK E-Mail Order
Contact S & N Enterprises with your credit card details via Compuserve ID: 100064,737.

State your name and address, credir card details, and whether you want a 3.5 or 5.25 disk.

FamilyBase costs £15.00 plus £2.00 to cover handling.

The price shown is correct for version 2.2 of FamilyBase but later versions may be subject to 
price increases.
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Overseas Mail Order
Print this order form using the Print Topic command, complete it, and post it to:

S & N Enterprises
5 Polden Close
FARNBOROUGH
Hampshire
GU14 9HN
UK

Please register me as a user of FamilyBase.

Charge my credit card (Visa/Access) with £15.00 sterling plus £5.00 sterling to cover 
handling and shipping.

Date: _____________________________

Name: __________________________________________________________

Address: __________________________________________________________

__________________________________________________________

__________________________________________________________

__________________________________________________________

Post code: _____________________________

Country: _____________________________

Card Type: _____________________________

Number: _____________________________

Expiry Date: _____________________________

Signature: _____________________________

I require a 3.5/5.25 floppy disk (delete as appropriate).

The price shown is correct for version 2.2 of FamilyBase but later versions may be subject to 
price increases.
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Overseas Telephone Order
Phone S & N Enterprises on

+44 252 510486

State your name and address, credit card details, and whether you want a 3.5 or 5.25 disk.

FamilyBase costs £15.00 plus £5.00 to cover handling and shipping.

The price shown is correct for version 2.2 of FamilyBase but later versions may be subject to 
price increases.
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Overseas E-Mail Order
Contact S & N Enterprises with your credit card details via Compuserve ID: 100064,737.

State your name and address, credir card details, and whether you want a 3.5 or 5.25 disk.

FamilyBase costs £15.00 plus £5.00 to cover handling and shipping.

The price shown is correct for version 2.2 of FamilyBase but later versions may be subject to 
price increases.
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Program limits
This release FamilyBase can handle up to 1000 people,    3000 events    and    20 events per 
person.

Each person or event can have up to 40 lines of notes.
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FamilyBase Hints and Tips

1) Character loss on printed charts
There is a problem with some printer drivers which may cause FamilyBase to omit 
characters at the extreme left and right edges of Ancestor and Descendant charts.    
The characters lost are those which would have extended beyond the enclosing box 
and should have been clipped to fit it but have instead been completely omitted by the
printer driver.

To overcome this problem:
· close down FamilyBase;
· edit the file FAMBASE.INI in the Windows directory;
· locate the section headed [PRINT];

· edit the line which reads Clip=TRUE    to    Clip=FALSE.
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Entering your licence details
When you register as a FamilyBase user you will receive a set of licence details that you 
should use to personalise your copy of the software.    This will re-enable printing (which 
might have been disabled if the evaluation period expired) and prevent the messages which 
remind you to register from appearing.

Start the set licence details dialogue using the Register command on the Details menu of 
the main FamilyBase window,    Then enter the name, registration code and licence number 
shown on your registration certificate or licence agreement.

The licence details must be entered exactly as shown.    Any capitalisation must be 
preserved and if there are spaces in the user name they must be included.    If you enter the 
details incorrectly FamilyBase will respond with the message The registration details are 
incorrect.    If this happens check the details carefully, correct the errors and try again.
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